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?’s/corrections/suggestions – John Murtari, john@murtari.org

Multi Tile - Background & Credits:

                I didn’t know where to start.  Plenty of advice from Nick Bonniere, a Condor2 
pro who created landscape for Lake Placid.  He supplied the below numbered lists of 
tips which were useful in understanding the process.  Also great tutorial from Luis 
Briones (a member of a Flying Club in Argentina) on how to create photo realistic 
scenery easily (no 3-D trees/buildings, but the ground looks real from the air).

1) a scenery is a made up of a group of tiles

2) each tile is 23 km x 23 km (14.29 mi x 14.29 mi), which is actually a resolution
of 90 meters times 256 = 23.040 km
    
If you pick 4 tiles, I would suggest you offset the airport from the center a bit 
so it falls fully into one of the 4 tiles, otherwise it will be cut-up into 4 
pieces. Not absolutely necessary, just a suggestion so you can view the airport in 
one tile only.

3) the original resolution of 90 m is based on Space Shuttle elevation data (STRM)

4) Condor-2 uses a resolution of 30 meters, which is 3 times the resolution of 
Condor-1, and 30m STRM data is available

5) The last 1/4 tile edge of a scenery is not flyable. So if you have one tile, 
only the centre 1/2 or 11.5 km x 11.5 km is flyable, If you use 2 x 2 tiles, i.e 4 
tiles, 46 km x 46 km, only the centre 34 km x 34 km is flyable, etc...

6) the projection used is UTM, (Universal Transverse Mercator), This means that all
elevation data and photographic data needs to be converted to UTM coordinates. If 
you pick 4 tiles, I would suggest you offset the airport from the center a bit so 
it falls fully into one of the 4 tiles, otherwise it will be cut-up into 4 pieces. 
Not absolutely necessary, just a suggestion so you can view the airport in one tile
only.

Tiles are in a grid of rows and columns starting at the bottom right corner (South 
East), which is tile 0000. The first two digits are the column number and the 
second two digits are the row number. Above tile 0000.bmp is tile 0001.bmp. The 
tile to the left is tile 0100.bmp

You can use multiple resolutions. For LakePlacid, the centre tile is hi-res 
8192x8192, while all the other tiles are 4096x4096.  The one I sent you was 
4096x4096.  The file size increases by a factor of 4, so I only sent you a 48MB 
file instead of 192MB.
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The steps to create a Condor scenery are as follows:
 
1) pick an a range of coordinates you want to be able to use

2) expand that area by at least 1/4 tile or 6 km all around.

3) pick the nearest number of tiles that will accommodate the coordinate range 
desired - for a flyable 20 mi x 20 mi, which is 32 km x 32 km, you could use just 4
tiles or that could be expanded to 2 x 3 or 3 x 2 or 3 x 3 tiles.
      
4) Get the STRM elevation data, convert to UTM and crop to the desired number of 
tiles

5) Import this data using the Condor tool and you can then create a basic scenery

Well, the general idea is to avoid multiple UTM zone landscapes if you don't know 
what you are doing.  Regarding older QGis versions – the guide was written when 
2.18.16 was the stable release and everything worked. So the easiest option may be 
to download this version.
Here is the link to the main folder with all older versions, just pick your 
platform:  http://download.osgeo.org/qgis/               JM - I used 2.18.16

6) add an airport and you can then actually fly over the scenery, but it will be 
just grey.

7) get images for the area and convert to UTM and crop to each tile

8) create a forest map : this can be done manually with the condor tool or a 
graphics program but is extremely tedious, or use geo data that may be available.

9) create a thermal map : this can be done manually or use geo data and assign 
thermal values to each type of feature, such as roads, lakes, bogs, green fields, 
yellow fields, dark fields, etc...

10) add details, such as more airports, turn-points, a wind sock for each airport, 
and various objects if desired, such as hangars and other airport features. This 
can take a lot of effort.

  GOAL:  After creating a one tile simple scenery, create multi-tile.

Image processing takes time.  We’ll do a 3x3 tile area (42 x 42 miles).  This covers a decent number of 
local airports and we’ll put our airport at Dansville, NY., in the middle of one tile on the west border. A 
total of 9 tiles.

   STEP ZERO:   Download tools, get the landscape creation guide.

I downloaded the tool set and documentation for landscapes from the condorsoaring.com site, 
unpacked that in a different directory from where Condor2 is installed.
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STEP ONE: Determine the coordinates for the scenery

             Used this tool to find our UTM and map distances → 
https://mangomap.com/robertyoung/maps/69585/what-utm-zone-am-i-in-#

See first map below, each segment from Dansville is 7 miles, forms one 14.29 x14.29 square.  
We want to stay away from UTM zone 17 to our west to avoid complication in crossing a zone 
boundary. Total of 9 tiles to form a square area.  Our dimensions will be 42.87 x 42.87 miles

We need the LAT LON for the Upper Left point and the Bottom Right across all 9 tiles:

Upper left :    42.878665       -77.908173     Upper right:      42.878665      -77.071838
Lower left:     42.261744       -77.908173      Lower right:    42.261744      -77.071838    
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 STEP TWO: convert to UTM coordinates, proper size.

I used the UTMtools (part of the scenery download from Condor site),  I put in the numbers above in 
the “Set are of interest” button.

            I was not on an even tile (expected).  I then clicked on “Calculate scenery parameters” and then 
in the “Scenery parameters”, I adjust to just 3x3 tile.  It gave me new calibration numbers to try 

for LAT/LON to try.  I also saved the calibration points John/soaring/condor/calibration9.csv

Upper/Top Left:         42.878662130 , -77.9081731222263

Lower/Bottom Right: 42.2749549762531,   -77.0420841288927

                           I then tried “Set area of Interest” again with the new numbers, and it PASSED!!!
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    You need to store the all these values for later, keep the image! TL – top left, BR – bottom right.  
This gets used when you want to lay a photo layer on top (later).                                                               

   You also need the UTM easting/northing:

TL easting:  262485.999995027   northing:  4751442.99992936
BR easting:  331605.999999562   northing:  4682323.99999953

STEP THREE: Get the terrain data

Used USGS survey → https://earthexplorer.usgs.gov/.

Registered and then entered the search criteria.  I entered the complete numbers above, they were truncated.

          Read this part of the Condor Landscape Guide rev1a.pdf for more details on the selection 
download process

Then I chose download, BIL 1 arc-second and saved to john/soaring/condor/n42_w078_1arc_v3_bil.zip

Unzipped the files and got four files.

   STEP FOUR:  process with qgis

     After reading some FORUM notes, I downloaded and installed QGIS 2.18.28, x64 from → 
http://download.osgeo.org/qgis/
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      I started QGIS, now following instructor in Condor Landscape Guide rev1a.pdf, page 15.  Follow 
those instructions carefully, can be confusing and mistakes are costly!

The picture below is from the last clipping, it was a bit of a mystery the 1 (x,y) and 2(x,y) 
blocks.  But simple 1 (TL), 2 (BR), x (easting), y (northing) values from earlier….

NOTE!!  When creating the clip the tutorial narrative leaves out that you have to add ‘tr 30 
30’ in the window as earlier.  It does show in their example screen, but not in the narrative.

(NOTE – the image below is from a 1 tile example, ignore the easting/northing numbers)

     

From the Importing terrain elevation data into condor, the header of our flsc9_clipped.hdr looks like 
this:

BYTEORDER      I

LAYOUT         BIL
NROWS          2304
NCOLS          2304
NBANDS         1
NBITS          16
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BANDROWBYTES   4608
TOTALROWBYTES  4608
PIXELTYPE      SIGNEDINT
ULXMAP         262488.034296814
ULYMAP         4751443.76235003
XDIM           30
YDIM           30

      We can directly import into condor, 2304 even divide by 192.   We DO NOT need to use the 
RawToTrn tool for additional cropping…  But we do need to Load/Save as they specify.  

      

This is a good time to check your work. You should see some different shading in the green box, that 
indicates OK elevation data.  If it’s solid green you may be in trouble...After the “Save to TRN” as they
instructed you will find the following in the directory /Condor2/Landscapes/flsc9 

jmurtari@anvil:/cygdrive/c/Condor2/Landscapes/flsc9>ls -lR

.:
total 1188
-rwxrwxr-x+ 1 jmurtari None 1179684 Feb  2 11:56 flsc9.trn     << make sure it ends in .trn
drwxrwxr-x+ 1 jmurtari None       0 Feb  2 11:56 HeightMaps

./HeightMaps:
total 10944
-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h0000.tr3
-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h0001.tr3
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-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h0002.tr3

  ….

-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h1108.tr3
-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h1109.tr3
-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h1110.tr3
-rwxrwxr-x+ 1 jmurtari None 74498 Feb  2 11:56 h1111.tr3

  STEP FIVE:  Building the Terran ONLY Landscape

Again, just following the exact instructions in the guide.   Had an immediate problem, my new 
Landscape showed in the pop down menu in the Editor, but nothing happened when selected?   I 
checked other landscapes, they worked. Found the problem, I looked in the directory for my landscape 
and the file I had saved was just called flsc1, not flsc1.trn – I renamed it and things were fine.

Adding the Dansville Airport, make sure to convert feet to meters, e.g
660 elevation = 200 meters,   3500’ runway = 1066 meters,   100’ width = 30 meters

Also discovered the actual runway heading is 312 to line up in condor.
Had located runway (in grass) using this LAT/LON :   42.570530 / -77.712502 

To maneuver in the map.  Press the little FINGER icon near the top.  Left click and hold to move the 
map.  Left click to zoom in.  Middle/Right click to zoom out.

Follow the guide instructions to export everything!!! Make sure to save it!
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STEP SIX:   Try it out in Condor2

I started Condor2 and my landscape didn’t show as an option?? I then checked the directories for 
existing landscapes and found I was missing a .ini file.

I created flsc1.ini by just copying one of the others.

Started Condor again and my landscape was there!!!!

Also, got a warning about demo mode, unregistered scenery?

When I selected it I got a missing .cup file error, and that was FATAL, very FATAL, had to kill
Condor2 with the task manager (kept getting an access violation error).

So I just copied an existing cup into my Lanscape directory and renamed it to flsc1.cup.

Started condor and it looked like a desert, but our local terrain was visible!!!

STEP SEVEN: Adding photo realistic scenery.

The 3-d work takes some time.  Wanted to have quick steps to give us ground that would look 
somewhat correct from an airborne perspective.                       

 Resources:

Convert decimal lat/lon to hh:min:sec → https://www.latlong.net/lat-long-dms.html

   Remember we need to use the corrected LAT/LON for even tiles from earlier:

Upper/Top Left:     42.878662130 ,      -77.9081731222263

Lower/Bottom Right: 42.2749549762531,   -77.0420841288927

                                                                                

STEPS BELOW taken from Tutorial by  Luis Briones (a member of a Flying Club in Argentina)→ 
http://aeroroca.com.ar/varios/Easy%20way%20to%20making%20a%20photo-realistic%20Condor
%20scenery.pdf

Below is from Section II and III of his tutorial (above).  Section 1 covers basic steps we already 
completed above.

NOTE: remarks you see [between braces] are additional comments I added.

          Get the image data.  
          Needed utilities:

- SASPlanet (https://bitbucket.org/sas_team/sas.planet.bin/downloads/)
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1. Open SASPlanet (download your satellite images)
           [ I chose Bing Maps as a source ]

a) Go to menu Operations->Selection Manager->By Coordinates
     [ You can enter in decimal format ]

b) Find area a bigger than the final map. Not too much
  [ Maybe another .5 miles on each side, this was three tiles vertical, 3*14miles = 42 miles, 
the different in Latitude from top to bottom was 0.603707 / 42 = 0.014373/mile … I adjusted 
the lat/lon by .015 in the ‘bigger’ direction for longitude, .020 for latitude]

c) Put upper and lower corner and push Apply.

d) Select Download tab.

e) Select Map/Overlay layer
                          [Bing]                                                                       

f) Select zoom. 17 is good (1.87m/pixel at 39ºS 68ºW). Check if there are images for this 
zoom before start.
[ I chose 18 ]

g) Check Split selection to, parts*:
   [ This will allow for simultaneous downloads, the files can be very large ]

h) Choose the biggest number your system allows.

i) Push Start. This take time, depend of the level of zoom that you choose. Always check the 

method with low details zoom, like 10 or less. You need a lot of free disk space. 60 Gb or so.

 [ I chose zoom 18, and with just a 42x42 mile selection, it downloaded 1.5 Gig

/c/SASPlanet/SAS.Planet.Release.160707/cache/vesat>find . -mtime -1 -ls | wc -l

               103863
             c/SASPlanet/SAS.Planet.Release.160707/cache/vesat>du -sk *

              628     z10
              1224    z11
              748     z12
              844     z13
              248     z14
              1453612 z18
  

started at 1115, finished 1145

2. When step one is over                                                                                                                      

a) Go to menu Operations ->Selection Manager->Last Selection or load from file

b) Select Stitch tab.

c) In Output format, select GeoTiff.

d) Put your path and file name in the Save to:
[ Make sure to choose name prefixes different than you used for the original terrain files 
earlier .  I used pflsc9.tif]

e) Select your Map: [ Bing ]

f) Choose your zoom. (The same that you use in step one)

g) Put No in Overlay layer:

h) Import. Select EPSG:4326 in Projection.

i) Click Start. This process makes the image you use in Condor. Be patient!!!
[ I have a pretty fast core7 processor/SSD drive, took about 15 minutes ]
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I split my 10x14 tiles scenery in 4x8 images. In Stitch tab, you can divide the image using Row and Column

in bottom right part of it.     [ I split to 3 x 3 – 9 files]

 /c/John/soaring/condor>du -sh *.tif

                          
1.5G    pflsc9_1-1.tif  – was the upper left tile
1.5G    pflsc9_1-2.tif
1.6G    pflsc9_1-3.tif  - was the lower left tile
1.5G    pflsc9_2-1.tif
1.6G    pflsc9_2-2.tif
1.5G    pflsc9_2-3.tif
1.4G    pflsc9_3-1.tif  - was the upper right tile
1.5G    pflsc9_3-2.tif
1.6G    pflsc9_3-3.tif  - was the lower right tile

 Orthophotographic HD image data

Needed utilities:                                                                  

- QGIS - Free, open source Geospatial Information System (GIS) software. 
http://www2.qgis.org/en/site/

- GIMP2.8.4+ (http://www.gimp.org/downloads/) or Photoshop.

1. Open QGIS

a) Go to menu Layer ->Add Layer->Add raster layer… and select the file(s) created in 
SAS.planet.

                                            

b) Go to menu Layer ->Add Layer->Add delimited text layer… and select the 

CalibrationPoints.csv.  First record has field names unchecked and Geometry definition is Point 

coordinates. Choose field 4 for X field and field 3 for Y Field. 

Click OK.

[ When in Part III, calibration, used the calibration9.csv created earlier, added column headings 

to .csv file first-- added some spaces below for readability.  YES, y is before x!]

a,    b,      y,                  x

69120,69120,  42.8786621306115,  -77.9081731222263

0,6    9120,  42.8970319510375,  -77.0624981649406

0,        0,  42.2749549762531,  -77.0420841288927

69120,    0,  42.2569784226281,  -77.8794130401994                                                                  

         
a) Select WGS84 EPSG:4326 and Click OK.

[ You may see another option with your UTM zone from earlier, DO NOT PICK it]

b) Check if your image is bigger than the calibration points.
[ You may need to redo if not larger]

1. Go to menu Raster->Miscellaneous->Build virtual raster (Catalog).                                                                
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a) Check Choose input directory instead of files.
[ This should be the same where you saved the .tiff .  I didn’t choose that to avoid 
confusion, just went to select and picked the 9 tif files]

b) Select the directory. It will take a few seconds, then a whole bunch of files will show up in 
the lower section of the dialog box.  

c) Use Select to choose the path and name (.vrt) of your Output file.
[ I chose pflsc9_raster ]

d) Uncheck Load into Canvas when finished.

e) Select the pencil and delete all files name except one.
[ In the bottom area you will all the files in the directory.  You must remove almost all of 
them shown after the ddalbuildcrt command.  Just leave your tiff file(s).
In my case this was left:    
gdalbuildvrt C:/John/soaring/condor/plfc1_raster.vrt C:\John\
soaring\condor/pflsc1.tif

f) Delete the actual file name and insert a wildcard. E.g. D:\imagenes\Tutorial/*.tif
 [ I didn’t do this, only 1 file ]

g) Click Ok.
[ It now created the .vrt file ]

h) Click Close when the process finished.

2. Go to menu Raster->Projections->Warp (Reproject).

a) In Input File, choose the vrt file you just built in step 2.c.
[pflsc1_raster.vrt]

b) Use Select to choose the path and name (.vrt) of your Output file. E.g. Reproj.vrt
[ I chose pflsc9_reproj , make sure to pick .vrt extension ]

c) Check that Source SRS is EPSG:4326

d) Check Target SRS and choose the UTM zone for you.
[ Now pick your UTM zone ]

e) Click Resampling method and choose Cubic Spline.

f) Click Memory used for caching. If you have it, input 500mb. Above 500mb, the speed is not
supposed to be appreciably faster.

[ I used 500 mb ]
g) Click Use multithreaded warping implementation if you have more than one core in your 

processor.
h) Uncheck Load into canvas when finished.
i) Click OK and be patient!!!

[ Not sure about that comment, mine finished very quickly, and created the pflsc1 _reproj 
file ]

k) Click Close when the process finished.

4. Go to menu Project-> Project Properties

a) Click Enable ‘on the fly’ CRS transformation (OTF).

b) Select your UTM reference system.

c) Click OK.                                                                                      
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5. Go to menu Raster->Extraction->Clipper…

a) Select the file from step 3.b in Input file (raster).
[pflsc9_reproj.vrt in my case]

b) Use Select to choose the path and name of your Output file. Ex: Clipped.vrt
[pflsc1_clipped.vrt – again, choose correct extension ]

c) In Clipping mode check Extend.

d) Go to the upper left calibration point and zoom a lot near there.

e) Click at point and maintain. Move a bit to lower right the mouse.

f) Write somewhere the values of 1 X,Y.
[If you drag values should fill in automatically.
If you are entirely inside, you can use cal values from earlier]

g) Go to the lower right and do the same. In this case move the mouse to upper left and 

write de values of 2 X,Y.

h) Put the values of point f) and g) in 1 X,Y and 2 X,Y
[#1 is TOP LEFT, x (easting), y(northing),  #2 is bottom right ]

i) You see a red rectangle that cover your calibrations points.
[You need to be inside the calibration points.]
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j) Click Load into canvas when finished.

k) Select the pencil and delete “-of ADRG”. (if present)

l) Click OK.                                                                                                                    
m) Click Close when the process finished.

n) Deselect other images in Layers Panel (Left side)
If all worked ok, the last image has exactly the size of your calibrations points. EUREKA!!!

6. Right click in Layers Panel over the name of the image from step 5.b
[ in my case pflsc1_clipper, little confusing on left pane layers panel, the only one that showed 
picture was pflsc1 (not the clipped ]

a) Select Save As…

b) Select Rendered image in Output Mode.

c) Click Create VRT and leave Format to GTiff.

d) Use Browse to choose the path and name of directory that you use in Save as. You can 

create there.

[ You will need to create a directory to store the output file(s), in my case pflsc9_clipped]                                                                                                         
e) Verify that in CRS to you have selected your UTM zone.

f) Uncheck Add saved file to map. No change to Extent.

g) In “Resolution (current: layer)“ click Columns.

h) Put the number of tiles that have your scenery multiplied for your resolution. For example, if 

scenery has 10 tiles in east-west direction and 14 in north-south. In low resolution scenery,  

choose 1024 to test the method. 10x1024 = 10240 (left input->Columns) 14x1024 =14336 (right 

input→Rows)

[ In my case there were 9 tiles, 3 in each direction for flsc1, wanted hi res. 

I chose (3 * 8192= 24576), have to be multiples of 1024]

i) In VRT Tiles put the resolution that you desire. 
[In my case 8192]

j) Click OK. When this process is done, you have a lot of tiles. Only need convert tiff to 

BMP and rename files to import to Condor.

[ THIS did take several minutes, be patient  I  did get a partial “Saving Raster” box, 

nothing seemed to be happening for a while… CRASHED HERE ON 3x3, could not 

proceed.  See Appendix for attempted workaround to create only 3 tiles (1 column at a 

time). ]

k) You can close QGIS… (might want to save project)

[ The final output was two files in the pflsc1_clipped directory, A BIG TIFF
268,501,380 – pflsc1_clipped.0.tif

     2698 - pflsc1_clipped.vrt

                         7. Open Gimp or Photoshop to convert Tiff to BMP

                     [I used GIMP, very simple, free download]
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There are many way to convert tiff to BMP. I prefer patch way. There are many 

examples in web. One of this is https://www.youtube.com/watch?v=TIaca4T9hQs
If you prefer you can touch color too.

Another way is using a program like BulkImageConverter

[ Got some warnings when opening in GIMP, but looked okay, out of bounds checkerboxes 
near some corners

8. Using your imagination to rename file. I left some clues in Appendix I . Search about .bat files.

First time I made 5x14 scenery, one by one, by hand, using F2 in explorer

9. Move all tiles to \Condor2\Landscapes\Scenery_name\Working\Terragen\Textures directory
[ Just one tile, rename to 0000.bmp ]

10. Open Landscape Editor

a) Select SceneryName from drop down menu

b) Tools -> Import tile size textures

c) File -> Export flightplanner map

d) File -> Export forest map

e) File -> Export thermal map
f) File → Export the forest and terrain hashes

g) File -> Export textures to DDS (this may take several hours)
[ When asked for non-existing, say NO – recreate everything, took a few minutes]

h) Tools -> Check for missing files
Save landscape and take a Condor test flight on your new photo-realistic scenery :o)
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FINISHING TOUCHES….

After the landscape is created, you can zip up the landscape directory, but you can leave out “Working”
to save a lot of space:

0       Airports/
0       Images/
1.2M    HeightMaps/
4.1M    ForestMaps/
43M     Textures/
465M    Working/

Adding the Dansville Airport, make sure to convert feet to meters, e.g
660 elevation = 200 meters
3500’ runway = 1066 meters
100’ width = 30 meters

Also discovered the actual runway heading is 312 to line up in condor.
Had located airport using this LAT/LON :   42.570530 / -77.713272

It was showing about 50’ offset to right of 32, wanted to move it into grass on right of the 32,
about 150 feet.
Changed LON to:  -77.712502
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APPENDIX ON PHOTO CONVERSION created by Luis Briones

The below is needed for large sceneries, more than 1 tile.  In the test flsc scenery I created only 1 tile 
and the .bmp was called 0000.bmp.

Gets more complicated with more tiles!

  Appendix I

QGIS named files from zero using the name of directory where you put. E.g. test.0.tif, test.1.tif, …

Row Columns

1 2 3 4 5 6 7 8 9 10

1 0 1 2 3 4 5 6 7 8 9

2 10 11 12 13 14 15 16 17 18 19

3 20 21 22 23 24 25 26 27 28 29

4 30 31 32 33 34 35 36 37 38 39

5 40 41 42 43 44 45 46 47 48 49

6 50 51 52 53 54 55 56 57 58 59

7 60 61 62 63 64 65 66 67 68 69

8 70 71 72 73 74 75 76 77 78 79

9 80 81 82 83 84 85 86 87 88 89

10 90 91 92 93 94 95 96 97 98 99

11 100 101 102 103 104 105 106 107 108 109

12 110 111 112 113 114 115 116 117 118 119

13 120 121 122 123 124 125 126 127 128 129

14 130 131 132 133 134 135 136 137 138 139

In the table before you can see the order of the files to made my 10 x 14 scenery.

Condor use other order as you can see in the following table:

Slice 9 Slice 8 Slice 7 Slice 6 Slice 5 Slice 4 Slice 3 Slice 2 Slice 1 Slice 0

0913 0813 0713 0613 0513 0413 0313 0213 0113 0013

0912 0812 0712 0612 0512 0412 0312 0212 0112 0012

0911 0811 0711 0611 0511 0411 0311 0211 0111 0011

0910 0810 0710 0610 0510 0410 0310 0210 0110 0010

0909 0809 0709 0609 0509 0409 0309 0209 0109 0009

0908 0808 0708 0608 0508 0408 0308 0208 0108 0008

0907 0807 0707 0607 0507 0407 0307 0207 0107 0007

0906 0806 0706 0606 0506 0406 0306 0206 0106 0006

0905 0805 0705 0605 0505 0405 0305 0205 0105 0005
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0904 0804 0704 0604 0504 0404 0304 0204 0104 0004

0903 0803 0703 0603 0503 0403 0303 0203 0103 0003

0902 0802 0702 0602 0502 0402 0302 0202 0102 0002

0901 0801 0701 0601 0501 0401 0301 0201 0101 0001

0900 0800 0700 0600 0500 0400 0300 0200 0100 0000
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With some work, I can make an excel table like this follow Tom Berry’s spreadsheet method:

Desired scenery
1 size in terragens

2   Width Height 
3 10 14

…

7 Col Y Row x Condor QGIS Order

8 1 1 0913 test.0 copy test.0.bmp ..\FinalBMP\0913.bmp

9 1 2 0912 test.10 copy test.10.bmp ..\FinalBMP\0912.bmp

10 1 3 0911 test.20 copy test.20.bmp ..\FinalBMP\0911.bmp

11 1 4 0910 test.30 copy test.30.bmp ..\FinalBMP\0910.bmp

12 1 5 0909 test.40 copy test.40.bmp ..\FinalBMP\0909.bmp
…

10 11 0003 test.109 copy test.109.bmp ..\FinalBMP\0003.bmp

10 12 0002 test.119 copy test.119.bmp ..\FinalBMP\0002.bmp

10 13 0001 test.129 copy test.129.bmp ..\FinalBMP\0001.bmp

10 14 0000 test.139 copy test.139.bmp ..\FinalBMP\0000.bmp

I put the values of Col and Row by hand using copy and paste. To made the other 

thing I used the concatenate order. First time that I use it.

https://support.office.com/en-us/article/CONCATENATE-function-8f8ae884-2ca8-

4f7a-b093-75d702bea31d

Condor Value:

=CONCATENATE(0,$A$3-A8,IF($B$3-B8> 9,$B$3-B8,CONCATENATE(0,$B$3-B8)))

QGIS Value:

=CONCATENATE($F$3,".",(B8-1)*10+(A8-1))

Order Value:

=CONCATENATE("copy ",D8,".bmp"," ..",$F$1,"\",C8,".bmp")

$F$1 = test                                        

   



APPENDIX – Photo Scenery using less tiles.
In the original attempt above, all went well till I tried to create the photo scenery for 3x3 tiles, 
QGIS kept crashing,  decided to try just one column at a time (3 tiles), needed to get the 
coordinates.   Went back to UTM tools with the full extent, see below:

Then I clicked on the “Scenery Parameters” and changed Tiles easting to 1, this gave me what
I wanted.  Saved calibration9a.csv.  So the lat/lon are:
Upper/Top Left (unchanged): 42.878662130 , -77.9081731222263

Lower/Bottom Right: 42.263639795,   -77.600401726



– diffs in normal steps, when opening QGIS I just added 9_1-1, 9_1-2, 9_1-3 (they seemed to 
be the far left column, starting at the top)     

                                                                                 

Columns:  8192 – Rows 24576

Tiles: 8192   8192
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